Network issues
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 11, 2017 - 16:40 UTC
Monitoring
The problem was affecting load balancer servers. Additional servers provisioned, and DNS updated.
Posted 11 months ago. Jan 11, 2017 - 15:57 UTC
Identified
Affecting multiple servers.
Posted 11 months ago. Jan 11, 2017 - 15:29 UTC