Frequent disconnects
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 24, 2016 - 23:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Oct 24, 2016 - 19:48 UTC
Investigating
Clients are frequently being disconnected after an upgrade. Investigating now. Concurrent connection counts may be misreported.
Posted 11 months ago. Oct 24, 2016 - 18:07 UTC