Routing issues in europe region.
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 09:56 UTC
Investigating
Due to geo routing issues, customers from europe may be routed to servers in other regions, with increased network latency.
Posted Apr 14, 2020 - 09:25 UTC
This incident affected: POP - London.