Issues routing to Singapore
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 23:17 UTC
Investigating
Singapore is experiencing message loss. Routing regional traffic to London in the meantime.
Posted Jun 04, 2020 - 20:29 UTC
This incident affected: POP - Singapore.