Brief outage
Incident Report for Fanout
Resolved
Higher load appeared to be the root cause. Capacity has been increased.
Posted almost 2 years ago. Aug 24, 2016 - 07:55 UTC
Identified
Brief outage, possibly a residual issue from last weekend's server upgrades. Service is restored but we are investigating the root cause.
Posted almost 2 years ago. Aug 24, 2016 - 06:10 UTC