Global DNS issues
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 02:28 UTC
Investigating
Requests to our internal DNS provider are delayed or failing, causing degraded service. The issue is being investigated.
Posted Apr 30, 2020 - 01:12 UTC