High latency
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 30, 2017 - 20:11 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jan 30, 2017 - 18:44 UTC