Major outage
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 12, 2016 - 17:20 UTC
Monitoring
Issue was identified as a denial of service attack. Fix is in place.
Posted about 1 year ago. Jul 12, 2016 - 16:35 UTC
Investigating
Multiple servers refusing service. Investigating.
Posted about 1 year ago. Jul 12, 2016 - 15:59 UTC