Connectivity issues in London
Incident Report for Fanout
Resolved
London fixed. Routing traffic to it again.
Posted Sep 08, 2020 - 10:12 UTC
Monitoring
Diverting traffic to SF region.
Posted Sep 08, 2020 - 08:40 UTC
This incident affected: POP - London.