Network issues in SF region
Incident Report for Fanout
Resolved
Confirmed issue is with our hosting provider. The problem is now fixed.
Posted 7 months ago. Jan 31, 2018 - 07:16 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jan 31, 2018 - 07:00 UTC