Low message delivery rate
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 06, 2016 - 13:48 UTC
Identified
Multiple servers exceeded disk space, causing many messages to be dropped instead of delivered.
Posted over 1 year ago. Mar 06, 2016 - 13:17 UTC