Severe hosting provider issues
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted over 1 year ago. May 27, 2016 - 06:22 UTC
Monitoring
Issue confirmed by hosting provider, service appears to be functioning again.
Posted over 1 year ago. May 27, 2016 - 03:30 UTC
Investigating
Multi-server outage, investigating.
Posted over 1 year ago. May 27, 2016 - 02:35 UTC