Network issues in Singapore region
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 18:50 UTC
Investigating
Increased network latency, starting 15:13 UTC.
Posted Mar 17, 2020 - 16:12 UTC
This incident affected: POP - Singapore.