Some requests timing out and slow message delivery
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 09, 2016 - 21:56 UTC
Monitoring
Increased capacity over an hour ago and service has been running mostly smooth. Just now finished a second capacity increase for good measure.
Posted about 1 year ago. Sep 09, 2016 - 21:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Sep 09, 2016 - 18:37 UTC