Connections failing
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 28, 2017 - 12:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Mar 28, 2017 - 12:15 UTC