All services down
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 03, 2017 - 22:15 UTC
Monitoring
Ran out of memory on many servers due to limited overprovisioning. Fixed now.
Posted 6 months ago. Apr 03, 2017 - 22:00 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 03, 2017 - 21:43 UTC