Low message delivery rate
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted about 2 years ago. Mar 25, 2016 - 08:04 UTC
Monitoring
Messages were failing to deliver. Problem identified and fix made.
Posted about 2 years ago. Mar 25, 2016 - 07:15 UTC