High latency
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 03, 2017 - 19:48 UTC
Monitoring
Upgraded load balancers.
Posted almost 2 years ago. Feb 03, 2017 - 19:17 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Feb 03, 2017 - 18:50 UTC