Slow access
Incident Report for Fanout
Resolved
Load balancers upgraded.
Posted 12 months ago. Sep 30, 2016 - 20:45 UTC
Identified
Issue appears to be in our load balancers. Looking into fix.
Posted 12 months ago. Sep 30, 2016 - 19:10 UTC