Network issues in Singapore region
Incident Report for Fanout
Resolved
Network performance is back to normal.
Posted Mar 05, 2020 - 18:20 UTC
Update
Still increased network latencies at our hoster in Singapore. The situation is slowly improving.
Posted Mar 05, 2020 - 17:17 UTC
Investigating
We are observing increased network latency between our servers in the Singapore region.
Posted Mar 05, 2020 - 16:49 UTC
This incident affected: POP - Singapore.