DNS resolution issues
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 23:21 UTC
Monitoring
The issue has been fixed and we are monitoring it.
Posted Nov 01, 2020 - 22:55 UTC
Update
Our DNS provider is still working on the issue.
Posted Nov 01, 2020 - 22:09 UTC
Identified
Our DNS provider has acknowledged higher than normal errors.
Posted Nov 01, 2020 - 19:04 UTC
Investigating
Fanout domain names including fanout.io and fanoutcdn.com may not be resolving. We are investigating the issue.
Posted Nov 01, 2020 - 18:46 UTC
This incident affected: POP - London, POP - San Francisco, POP - Singapore, Central, and Website and Control Panel.