DNS issues
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 19:39 UTC
Monitoring
Our DNS provider has fixed the issue, and we are monitoring the situation.
Posted Mar 02, 2021 - 18:28 UTC
Investigating
Fanout domain names including fanout.io and fanoutcdn.com may not be resolving. We are investigating the issue.
Posted Mar 02, 2021 - 15:53 UTC
This incident affected: POP - London, POP - San Francisco, POP - Singapore, Central, and Website and Control Panel.