API calls failing in SF
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 04, 2018 - 21:28 UTC
Identified
API calls were failing in SF over the past 30 mins, due to a failed deploy. The changes have been reversed and calls should be working now.
Posted 2 months ago. Aug 04, 2018 - 18:34 UTC
This incident affected: POP - San Francisco.