DNS issues
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Feb 20, 2022 - 17:02 UTC
Monitoring
Our DNS provider has made a fix and we are monitoring the situation.
Posted Feb 20, 2022 - 11:37 UTC
Identified
Our DNS provider is failing to respond in certain regions.
Posted Feb 20, 2022 - 10:47 UTC
Investigating
The api.fanout.io domain is not always resolving. We are investigating the issue.
Posted Feb 20, 2022 - 09:03 UTC