Connectivity issues in Singapore
Incident Report for Fanout
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 04:46 UTC
Monitoring
Singapore fixed. Routing traffic to it again.
Posted Aug 26, 2020 - 04:28 UTC
Identified
Diverting traffic to SF region.
Posted Aug 26, 2020 - 02:51 UTC
This incident affected: POP - Singapore.